解决PyCharm提示Error: Please select a valid Python interpreter

前言

Pycharm运行Python3.7.8的程序时发现源程序运行报错(非语法错误)

Error:please select a valid Python interpreter

解决

第一步:打开设置File -> Settings

第二步:选择Project ->Python Interpreter

第三步:选择界面右边上的配置按钮,右击选择add …

第四步:选择system interpreter,然后选择安装的Python路径即可

解决PyCharm提示Error: Please select a valid Python interpreter

Original: https://www.cnblogs.com/niuben/p/16442861.html
Author: 牛奔
Title: 解决PyCharm提示Error: Please select a valid Python interpreter

原创文章受到原创版权保护。转载请注明出处:https://www.johngo689.com/9838/

转载文章受原作者版权保护。转载请注明原作者出处!

(0)

大家都在看

发表回复

登录后才能评论
免费咨询
免费咨询
扫码关注
扫码关注
联系站长

站长Johngo!

大数据和算法重度研究者!

持续产出大数据、算法、LeetCode干货,以及业界好资源!

2022012703491714

微信来撩,免费咨询:xiaozhu_tec

分享本页
返回顶部