RuntimeError: module compiled against API version 0xf but this version of numpy is 0xd

Mac M1 12.3系统安装TensorFlow各种报错,现在的Miniforge3-MacOSX-arm64.sh 默认3.9.X

只能用python 3.9.X进行安装了。

tensorflow-estimator 2.9.0

tensorflow-macos 2.9.2

tensorflow-metal 0.5.1

默认安装的numpy==1.23.2

和当前的TensorFlow版本不兼容

重新安装1.22.0版本的numpy

(py39) ycf@ycf anaconda3 % pip install numpy==1.22.0

Original: https://blog.csdn.net/mtj66/article/details/126453272
Author: mtj66
Title: RuntimeError: module compiled against API version 0xf but this version of numpy is 0xd

原创文章受到原创版权保护。转载请注明出处:https://www.johngo689.com/760123/

转载文章受原作者版权保护。转载请注明原作者出处!

(0)

大家都在看

亲爱的 Coder【最近整理,可免费获取】👉 最新必读书单  | 👏 面试题下载  | 🌎 免费的AI知识星球